MacPro 2010 fiatalítása

Van egy MacPro gépem ami hardware szerint 2010 közepe viszont felújítása során egy 3,06 GHz 6-Core Intel Xeon processzort kapott. A Geekbench 2012-esnek látja egyébként 2 évvel öregebb, ezért nem lehet OSX 10.14.6 rendszernél újabbat telepíteni a gépre. Kérdésem a nálam sokkal okosabbaktól: van-e valamilyen módszer arra, hogy mégis legalább OSX 10.15. rátahető legyen és működjön?
Kiváncsi vagyok a véleményetekre.
Köszönettel: Hangos

Videókártyától is függ, mennyire lesz használható.

A legjobb olyat választani, ami a 10.15-el kompatibilis iMac-ekben is van.

És van az alábbi weboldal hozzá:

http://dosdude1.com/catalina/

Köszönöm az alapos infót. Nekem egy külön SSD-n már működik egy 10.14.6, ezt szeretném továbbfejleszteni. A grafikus kártyám NVIDIA GeForce GTX 780 3072 MB remélem megfelel. A videón látottak bizalomgerjesztők.

Nekem volt korabban egy MP5,1 gepem Radeon RX580-al.
Ha jol emlekszem 10.15 az utolso nativ OS hozza (frissebb csak patch-el fog menni).
Most, hogy hanyatloban a “banyaszat”, talan elfogadhatobb aron lehet hozzajutni kulturaltabb VGA-hoz mint korabban.

Nem, 10.14 Mojave.

Ezesetben elnezest!
Az evek mulasa megszepiti az emlekeket :slight_smile:

Így van, nekem most 10.14.6 van a gépen és nem engedi az upgredet 10.15-re. Ezért kerestem a megoldást.

Szia, mehet az tovább is:
Screen Shot 2022-01-28 at 09.34.53

2 Likes