MacPro5.1 2010 frissítése legalább OS 11-re

Ismét a nálam okosabbak segítségét kérem. 2010-es MacPro 5.1 gépemet szeretném még egy kicsit frissebbé tenni. Jelenleg segítségetekkel OS 10.15-öt tudok futtatni de már jelzik egyes alkalmazások, hogy szükség lenne legalább OS 11 Big Sur-ra.
Nem sikerült a neten megoldást találni, kérdésem, hogy tudtok-e használható megoldást, vagy itt a vége?

Ugyanaz a válasz (és a véleményem), mint az előzőben:

https://dortania.github.io/OpenCore-Legacy-Patcher/
a megoldás.

Köszönöm, ezt kipróbálom. Még jelentkezem.