Segítséget szeretnék kérni

Van egy 2006os imacem, amin szerintem megsérült a firmware, igazából azt produkálja, hogy nem enged semmit sem magára telepíteni az OSX 10.7 lionon kívül, a firmware verzió 1.1, és a gép elvileg támogatja az 1.2-t de azt sem engedi telepíteni, szerintem egy Firmware Restoration CD 1.4el hejre tudnám hozni, de nincs már fent sehol, remélem itt valakinek meg van a DMG, és el tudja azt juttatni hozzám ha igen előre is köszönöm 😀

NVRAM, PRAM reset nem segít? A fene tudja követni, melyiknél mi van… :)

https://discussions.apple.com/thread/5688925

1 kedvelés

Pontosan milyen modelled van? Az elso Intel alapu iMac 2006 januarjaban jelent meg, Core Duo CPU volt benne es iMac4,1 volt a modellszama. A gep talpanak aljan lathato elvileg egy EMC szam, ha meg nem kopott le, ennel a gepnel 2105 lesz a 20"-as, erre a gepre maximum 10.6 megy fel. Ez emlekeim szerint a szeria elejen meg mindig vlatozott ujj modell eseten.

Jott kesobb egy oktatasi modell csak 17"-es meretben, ez volt az iMac4,2. Ami viszont fontsabb, az a nyaron megjelent iMac5,1 es iMac5,2 modell. Ugyanis ha az eredeti 4,1-ben a felhasznalo kicserelte a Core Duo CPU-t egy Core 2 Duo CPU-ra, majd belebarkacsolta kisebb modositasokkal az iMac5,1 firmwaret, akkor lehetosege adodott a 2GB memoria limitet 3GB-ra novelni, valamint 10.6 helyett fel lehetett rakni a 10.7-et is. A firmware moddingtol fugg, hogy felmegy-e ezek utan a modositatlan 10.6, vagy csak az utolso 10.6-os telepitovel lehet erdemben probalkozni.

Milyen rendszerverziot szeretnel telepiteni?

Nem tudod veletlenul, hogy pontosan milyen geped van? Esetlegesen, a sorozatszambol valamint az alaplap azonositoszamabol is ki lehet ezt deriteni. A sorozatszamot kiirja az About ablak, az alaplap azonositohoz pedig Terminal-ban kell ezt a parancsot kiadnod:

ioreg -l | grep -i board-id

50:B09 a vége, nem vagyok otthon de erre emlékszem 2006 vége 4gb rammal

Leporoltam régi emlékeim. :)

Adott gépre csak a gyári, vagy attól frissebb rendszert lehet telepíteni. Utóbbinál is van egy felső határ. Géphez kapott/letöltött telepítő csak adott gépre megy fel, neked univerzális telepítő kell.

A 2006 vegi gepek max 3GB ramot tudnak hasznalni a belejuk rakott 4 GB-bol. Gyarilag 10.4-es rendszerrel jottek es 10.7-ig volt tamogatas. Mit telepitenel ra?

Igazából nekem az lenne a fontos, hogy 1.2es legyen fameware, igazából egy egy dual boot windows 7, és OSX 10.5.8ra gondoltam

Az a baj, ez meg mindig nem tiszta nekem, hogy pontosan mid van. Nem lehet 2006 ev vegi a geped, ha 1.1-es firmware van rajta (ezek alapjan, ez inkabb egy iMac4,1 tehat 2006 elejei, amin firmwaret csereltek, hogy 10.7 lehessen rajta). Tehat kerlek szepen, masold be, hogy a “System Profiler” mit ir a gep informacios resznel. Valamint kerlek, masold be mit ir alaplap informacionak az ioreg.

Ugyanis, ha iMac4,1 -es modelled van es meg van patkolva rajta a firmware, akkor a firmware 1.1-nek latszik, a gep tipus viszont iMac5,1-nek, az alaplap ioreg-es azonositoja pedig a 4,1-es modelle.

Illetve, ha latszik a gep talpan az EMC az is jo lenne.

144201144_539354417025452_5081090839554192881_n|666x500 144382592_506383103657954_5479947850975460885_n

144201144_539354417025452_5081090839554192881_n

szerintem ez a model
https://everymac.com/systems/apple/imac/specs/imac-core-2-duo-2.16-20-inch-specs.html

Igen.

Es a firmware verziod az, amit az 1.2-es update csomag telepitene (0090.B09): https://support.apple.com/en-us/HT201518 Tehat a firmware rendben van, a gep is rendben van. Erre a gepre tudod telepiteni a 10.4-es kiadasbol azt a lemezt, amit a gephez adtak, a 10.5, 10.6 es 10.7-es verziokbol pedig a gepfuggetlen bolti valtozatot (mas gephez adott telepito nem jo).

igen de pont ez az, hogy nem müködik, 1.1es firmware és OSX 10.7-et enged csak telepíteni magára semmi mást, és nem engedi telepíteni az 1.2es firmware update pkg-filet

Semmilyen firmware frissitest nem kellene tudnod telepiteni, mert mar telepitve van. Tehat azzal nincs dolgod.

Mi tortenik, amikor mas operacios rendszerverziot probalsz telepiteni? Mit ir ki? Milyen telepitovel probalkozol?

és igazából nekem az lenne a fontos inkább ,hogy a firmwaret valahogyan le tujam frissíteni 1.2re, mert meg néztem és a verzióó az 1.1, 10.4-10.7ig, 10.5öt el indította de telepítés közben errort kapott, és nem engedte, a 4et, és 6ot meg nem is látta

bocsánat el íram

Dehat, a fotok, amiket mutattal, azokat nem ez a gep irta ki? A firmware verziod az, amit az 1.2-es frissites telepitene (legalabbis a fotok alapjan). Nem letezik ujabb firmware erre a gepre.

Azt tartom elkepzelhetonek, hogy vagy a telepito hibas, vagy az a media amin rajta van.

akkor viszont még egy dolog, igazábol ezt én munkára használnám, és kéne rá microsoft office, amire a legegyszerübb megoldás, ha windows-t rakunk rá, elvileg a legfrissebb windows erre a windows 7 sp1, de ha a bootcampel telepíteni akarom akkor azt csinálja, mint amikor egy régi macre ujjabb rendszert akarsz telepóteni megjelenik az az áthúzott karika, és nem csinál semmit, ezt orvosolnám, de nem tudom ,hogy hogyan, mert így, hogyha ez mind jó, akkor nem tudom mi a baja

Mit csinalsz, amikor megjelenik az athuzott karika? Elvileg semmi masra nincs szukseged, mint egy Windows 7 telepito lemezre. Ha elinditod a Bootcamp Utilityt es vegigcsinalod a particionalast, majd ha berakod a telepito lemezt, akkor mennie kellene. Biztos, hogy jol mukodik a gepben az az optikai meghajto?

Nem működik USB optikai meghajtót használok, és igen el kezdi bootolni, aztán error, és ennyi, nem engedi

Egyébként nekem az az elméletem, hogy valahogyan megsérült a firmware, úgy, hogy telepítve volt rá, a 10.7, így csak azt engedi, bár lehet, hogy ez baromság, minden esetre azt produkálja amit le írtam, hogy 10.7en kívül semmit nem enged bele értve a Windowst is